Reklama

Błąd - układ sterowania elektozaworem sterującym długością..

Wszystko co dotyczy silnika, przeniesienie napedu, modyfikacje...

Moderatorzy: Moderator LC Team, Moderator Junior

Błąd - układ sterowania elektozaworem sterującym długością..

Postprzez d87mat » 4 listopada 2016, 18:00

Witam.

Pacjent: Seat Leon 1.8 TSI 2008r.

Po dzisiejszym podpięciu Leona pod komputer moim oczom ukazał się następujący błąd:
- Układ sterowania elektrozaworem sterującym długością kolektora dolotowego zablokowany otwarty (blok1). Stały.

Innych błędów nie ma, samochód jeździ zupełnie normalnie, po pomiarze na hamowni nie ma żadnych ubytków mocy. Po wykasowaniu i przejechaniu kilometra błąd wraca. Reasumując - co on oznacza? Czy któryś zawór jest do wymiany?

I pytanie poza konkursem - Jakie powinno być ciśnienie doładowania w 1.8 TSI?
"Nie odkładaj marzeń. Odkładaj na marzenia"
Zobacz Profil
Avatar użytkownika
d87mat
Stella +
Stella +
 
Posty: 71
Dołączył(a): 27 kwietnia 2016, 15:30
Lokalizacja: Grodzisk Mazowiecki
Auto: Seat Leon II
silnik: benzyna 1.8 turbo

Reklama

Re: Błąd - układ sterowania elektozaworem sterującym długośc

Postprzez zamir » 6 listopada 2016, 12:44

Bardzo prawdopodobne jest to, że masz uszkodzony potencjometr odczytujący położenie klap w kolektorze ssącym. Widzi je w pozycji stale otwartej, podczas gdy do obrotów 3000 klapy te w naszym silniku są zamknięte. Jest to wówczas tylko błąd odczytu, który nie rzutuje odczuwalnie na pracę silnika, nie mniej lepiej go wyeliminować :wink:
Podpowiadam Ci opierając się na swoim przypadku, u Ciebie może być też inny wątek i mogę się mylić. W najgorszym przypadku możesz mieć przyblokowane klapy, najlepiej rozebrać kolektor i sprawdzić wizualnie, przy okazji wyczyścisz go :D
Zobacz Profil
zamir
Stella +
Stella +
 
Posty: 33
Dołączył(a): 12 lipca 2013, 16:45
Lokalizacja: Bielsko-Biała
Auto: Leon 1P
silnik: BZB 1.8

Re: Błąd - układ sterowania elektozaworem sterującym długośc

Postprzez d87mat » 4 października 2017, 21:55

Odświeżam temat - kolektor wyczyszczony, ale problem nadal pozostaje. Nie wiadomo skąd, ale zrobił się ubytek w postaci ok 12-14 KM.
Czy elektroniczne wyłączenie klap pomoże? Zauważyłem, że czasami samochód szarpie jak się nagle puści gaz...

Na dniach samochód wędruje do serwisu.

-- 30 stycznia 2017, 23:43 --

Problem nadal nie rozwiązany. Według serwisu kolektor, potencjometr, cały dolot - wszystko jest w porządku.
Nie wiem co robić, nadal szarpie - wtedy gaszę samochód, odpadam i jest ok. Nadal brakuje 12-14 KM.

Czy ktoś miał kiedyś podobny problem? Ktoś, coś? :roll: :roll: :roll:

-- 4 października 2017, 22:55 --

Problem z kolektorem rozwiązany - delikatne przyszlifowanie klap oraz wymiana tego potencjometru spowodowała, że błąd zniknął i od dłuższego czasu się nie pojawił.

Nie zniknął natomiast problem szarpania... Kolektor wyczyszczony, klapy naprawione, potencjometr nowy, świece nowe, turbina zregenerowana (hybryda), N75 nowy, przewody od turbo nowe, olej i filtry wymienione, nawet cewki powymieniałem na nowe, bo VAG pokazywał minimalne wypadanie zapłonu... Bez różnicy czy seryjne oprogramowanie czy zmodyfikowane - nadal potrafi szarpać po odpuszczeniu gazu.... Nikt nie miał takiego problemu? :?: :?: :?: :roll: :roll: :roll: Różnica jest teraz taka, że samochód cały czas trzyma moc. Błędów nie ma absolutnie żadnych...
"Nie odkładaj marzeń. Odkładaj na marzenia"
Zobacz Profil
Avatar użytkownika
d87mat
Stella +
Stella +
 
Posty: 71
Dołączył(a): 27 kwietnia 2016, 15:30
Lokalizacja: Grodzisk Mazowiecki
Auto: Seat Leon II
silnik: benzyna 1.8 turbo


Powrót do Leon 2 - Techniczne Benzyna

Kto przegląda forum

Użytkownicy przeglądający ten dział: filko2 i 5 gości