Reklama

Części do Seata Leona w iParts.pl

Zapraszamy do polubienia naszego nowego fanpage na Facebook'u.

Nie działa kamera cofania / Brak sygnału video Leon 1P

Dane techniczne, osiągi, eksploatacja....

Moderatorzy: Moderator LC Team, Moderator Junior

Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez Leonidas2018 » 8 lutego 2019, 08:56

Witam was wszystkich bardzo serdecznie w te zimowe dni tej pory roku, jednakże mam pewien problem, który mnie dość w znaczny sposób irytuje. Otóż. Zamówiłem sobie radio + kamerę cofania w czerwcu 2018 roku i od razu zostało radio zamontowane wraz z kamerą cofania (nie, ja tego nie robiłem). Wszystko pięknie fajnie chodziło... wrzucam wsteczny bieg i pyk. Włącza się kamera cofania na radyjku. Aż do teraz... od kilku dni, mam taki problem, że gdy wrzucam na wsteczny pojawia mi się czarny ekran jedynie z "liniami bezpiecznej odległości" i komunikat: "Brak sygnału video".

Co może być tego powodem, skoro wszystko działało normalnie i nagle przestało po ponad pół roku ? Nic nie było wcześniej demontowane, tj. zderzak, czy radio czy cokolwiek innego. Jeżdżę tak od czerwca i wszystko grało. Czy pogoda, a mam tu na myśli niskie temperatury mogą na to wpływać w jakimś stopniu ? Czy jest to raczej usterka w przewodach ?

Proszę o radę i ewentualne odpowiedzi w tym zakresie. Wrzucam link do zdjęcia dla podglądu.

https://ibb.co/YP8sPXS

Pozdrawiam serdecznie,
Tomasz
Zobacz Profil
Leonidas2018
Stella
Stella
 
Posty: 13
Dołączył(a): 26 sierpnia 2018, 21:50
Region: dolnośląskie
Auto: Seat Leon 1P
Silnik: TDI pompowtryski PD

Reklama

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez marwisn » 8 lutego 2019, 09:11

Kamera padła, albo nie ma zasilania.

Sygnał z lampy wstecznej do radia dochodzi bo przerzuca ekran. Sprawdz zasilanie kamery.
Zobacz Profil
Avatar użytkownika
marwisn
Sport
Sport
 
Posty: 223
Dołączył(a): 2 lutego 2018, 14:17
Auto: Leon 5F EX
Silnik: benzyna 1.4

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez bzykofm » 8 lutego 2019, 11:44

Jak, wyżej. Miałem dokładnie to samo u siebie. Poprawa przewodów zasilających i wszystko wróciło do normy.
Jeśli masz możliwość to sprawdź z inną kamerą.
Leon Barbarzyńca Tune-Up 144.8KM 321.4Nm
Zobacz Profil
Avatar użytkownika
bzykofm
LeonClub Team
LeonClub Team
 
Posty: 2538
Dołączył(a): 9 lipca 2015, 23:59
Lokalizacja: Wieniec/Warszawa
Region: mazowieckie
Auto: leon 1P FL TDI PD
Silnik: BLS 1.9

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez Leonidas2018 » 10 lutego 2019, 19:34

marwisn napisał(a):Kamera padła, albo nie ma zasilania.

Sygnał z lampy wstecznej do radia dochodzi bo przerzuca ekran. Sprawdz zasilanie kamery.
bzykofm napisał(a):Jak, wyżej. Miałem dokładnie to samo u siebie. Poprawa przewodów zasilających i wszystko wróciło do normy.
Jeśli masz możliwość to sprawdź z inną kamerą.


Niestety Panowie nie działa nadal... sprawdzałem z inną kamerą (działającą), a także wpiąłem inny kabel i tak samo nie działa. Obawiam się, że może być to wina radia. Coś mogło w nim paść.
Zobacz Profil
Leonidas2018
Stella
Stella
 
Posty: 13
Dołączył(a): 26 sierpnia 2018, 21:50
Region: dolnośląskie
Auto: Seat Leon 1P
Silnik: TDI pompowtryski PD

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez bzykofm » 10 lutego 2019, 20:54

A co emituje te "linie bezpiecznej odległości"? Sprawdzałeś przewód na całej długości? Od radia po kamerę?
Spróbuj tym razem podmienić radio. Jeśli dalej nic nie będzie tzn. że jednostka jest w porządku i trzeba szukać dalej.
Wszystko skazywałoby na uszkodzenie jednego z przewodów. Może gniazdo podłączenia kamery? Ale niby jak? Nie miałeś ostatnio w aucie żadnych dziwnych akcji z elektryką?
Leon Barbarzyńca Tune-Up 144.8KM 321.4Nm
Zobacz Profil
Avatar użytkownika
bzykofm
LeonClub Team
LeonClub Team
 
Posty: 2538
Dołączył(a): 9 lipca 2015, 23:59
Lokalizacja: Wieniec/Warszawa
Region: mazowieckie
Auto: leon 1P FL TDI PD
Silnik: BLS 1.9

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez Leonidas2018 » 11 lutego 2019, 13:22

bzykofm napisał(a):A co emituje te "linie bezpiecznej odległości"? Sprawdzałeś przewód na całej długości? Od radia po kamerę?
Spróbuj tym razem podmienić radio. Jeśli dalej nic nie będzie tzn. że jednostka jest w porządku i trzeba szukać dalej.
Wszystko skazywałoby na uszkodzenie jednego z przewodów. Może gniazdo podłączenia kamery? Ale niby jak? Nie miałeś ostatnio w aucie żadnych dziwnych akcji z elektryką?

Wyświetlanie kamery reaguje na zmianę biegu na wsteczny, aczkolwiek pojawia się czarny ekran z liniami tylko. Dodam, że czasami raz na dziesięć razy mi się pojawi obraz z kamery, jednakże to jest różnie. 1 na 7 razy się pojawi, raz się w ogóle przez dłuższy czas nie pojawi. Także czasami to działa, ale tylko chwilowo. Tym bardziej zastanawiam się co to może być. Skoro obraz emituje od czasu do czasu. Rzadko, ale emituje. Kabel podłączałem bezpośrednio inny od radia do innej kamerki i nadal było ciemno. A co do dziwnych akcji z elektryką to nic takiego nie miało miejsca u mnie ostatnio.
Zobacz Profil
Leonidas2018
Stella
Stella
 
Posty: 13
Dołączył(a): 26 sierpnia 2018, 21:50
Region: dolnośląskie
Auto: Seat Leon 1P
Silnik: TDI pompowtryski PD

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez bzykofm » 11 lutego 2019, 13:26

Leonidas2018 napisał(a):Dodam, że czasami raz na dziesięć razy mi się pojawi obraz z kamery, jednakże to jest różnie. 1 na 7 razy się pojawi, raz się w ogóle przez dłuższy czas nie pojawi. Także czasami to działa, ale tylko chwilowo.

Miałem podobnie, ale obraz pojawił się tylko jakieś trzy razy. Tym bardziej jestem za opcją wadliwego zasilania kamery. Trzeba przejrzeć dokładnie cały przewód. Może gdzieś styki są uszkodzone, odgięte?
Leon Barbarzyńca Tune-Up 144.8KM 321.4Nm
Zobacz Profil
Avatar użytkownika
bzykofm
LeonClub Team
LeonClub Team
 
Posty: 2538
Dołączył(a): 9 lipca 2015, 23:59
Lokalizacja: Wieniec/Warszawa
Region: mazowieckie
Auto: leon 1P FL TDI PD
Silnik: BLS 1.9

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez Leon_TS_ARL » 12 lutego 2019, 18:32

Przerabiałem to już ;) Musisz zastosować przekaźnik.
Dać tam prąd 12v na kamerkę a sygnał z wstecznego będzie tylko załączać przekaźnik :) Po prosu idzie za mały prąd na kamerkę i nic nie widzisz. Poprawiałem to już w 3samochodach i za każdym razem takie same objawy jak opisujesz. Jak coś pisz na PW to podpowiem co i jak 8)
Obrazek
Zobacz Profil
Avatar użytkownika
Leon_TS_ARL
Administrator LC Team
Administrator LC Team
 
Posty: 3611
Dołączył(a): 27 grudnia 2010, 14:43
Lokalizacja: MMz
Region: mazowieckie
Auto: Leon TS
Silnik: ARL 1.9

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez Leon_TS_ARL » 10 marca 2019, 21:43

Dla potomnych, problem rozwiązany.
Kamerka podłączona po przekaźniku według schematu:
Obrazek
Obrazek
Zobacz Profil
Avatar użytkownika
Leon_TS_ARL
Administrator LC Team
Administrator LC Team
 
Posty: 3611
Dołączył(a): 27 grudnia 2010, 14:43
Lokalizacja: MMz
Region: mazowieckie
Auto: Leon TS
Silnik: ARL 1.9

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez Tracer2 » 11 marca 2019, 06:05

Widocznie nie ma odpowiedniej wydajności prądowej bez przekaznika.
Leon II 1,6 CAYC 105 KM, prowadzi WAZE i AM XL 6.24
Zobacz Profil
Avatar użytkownika
Tracer2
TopSport
TopSport
 
Posty: 1428
Dołączył(a): 4 lutego 2011, 05:40
Lokalizacja: W-wa
Region: mazowieckie
Auto: Leon II TDI
Silnik: CAYC 1.6

Re: Nie działa kamera cofania / Brak sygnału video Leon 1P

Postprzez astaroth » 16 marca 2019, 20:30

Leonidas2018, cześć, możesz napisać jaki masz model radia i gdzie je kupiłeś? No i czy polecasz :)
Zobacz Profil
astaroth
Stella
Stella
 
Posty: 3
Dołączył(a): 6 stycznia 2012, 13:52
Region: małopolskie
Auto: Leon 1P
Silnik: BWA 2.0


Powrót do Leon 2 - Techniczne Ogólne

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 2 gości