Reklama

Zapraszamy do polubienia naszego nowego fanpage na Facebook'u.

2.0 TFSI - klekotanie po odpaleniu na zimnym

Wszystko co dotyczy silnika, przeniesienie napedu, modyfikacje...

Moderatorzy: Moderator LC Team, Moderator Junior

2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Bzyk » 19 stycznia 2019, 14:54

Witam,

Pisze do Was ponieważ zastanawiam się co może być przyczyną klekotania (trochę jak diesel) przy odpaleniu na zimnym silniku. Nie znalazłem na forum podobnego tematu, a jeśli był to dotyczył innego silnika lub innego problemu. Pacjent to cupra 2007 r. 2.0 TFSI (BWJ). Wiele się już zdążyłem naczytać o tych silnikach w kontekście tego klekotu (zarówno w VW jak i Audi) na zimnym, ale nikt specjalnie nie daje konkretnej odpowiedzi lub klekot jest jednak troszeczkę inny. W moim przypadku tego rodzaju klekot utrzymuje się max 2 min. od odpalenia zimnego silnik (np. po nocy) i zmniejsza się wraz ze spadkiem obrotów do obrotów właściwych na biegu jałowym. Problem ten nie występuje w ogóle na ciepłym silniku, pali od strzała i słychać tylko cykanie pompy wysokiego ciśnienia.

Ogólnie wymieniony jakiś czas temu łańcuch wraz z napinaczem zmiennych faz rozrządu (wariator a.k.a. nastawnik był w porządku) + raptem tydzień temu komplet popychaczy hydraulicznych wraz z dźwigienkami zaworów oraz zderzakiem (popychaczem) pompy wysokiego ciśnienia paliwa. Samochód lata na Motulu 5W30 - od ostatniej wymiany ok. 6 mc. temu nalatane 6,5 tys. km. dolewka ok. 700 ml.

Nie bardzo wiem co może być tutaj jeszcze problemem tego klekotu. Ktoś miał z czymś takim również problem, bądź ma jakieś pomysły co tutaj jeszcze może nie grać jak powinno? W przypadku tego rodzaju silnika, były jakiś problem z pompą olejową?

Poglądowo załączam tez filmik odnośnie tego klekotu.

https://vimeo.com/user94083626/review/3 ... 6d92ff2c58

Ogromnie będę wdzięczny za każdą sugestie.

Pozdrawiam,
Bzyk
Zobacz Profil
Bzyk
Stella
Stella
 
Posty: 13
Dołączył(a): 31 maja 2018, 22:41
Region: śląskie
Auto: Seat Leon Cupra
Silnik: BWJ 2.0

Reklama

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez tracer1 » 19 stycznia 2019, 19:28

link nie działa, ale jak masz górę zrobioną to zostaje ci pompa, która nie jest super trwała
Zobacz Profil
tracer1
Stella +
Stella +
 
Posty: 84
Dołączył(a): 18 lutego 2008, 23:27
Lokalizacja: rybnik
Auto: Audi A3
Silnik: BWA 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Bzyk » 19 stycznia 2019, 19:58

Dzięki za odpowiedź! Właśnie gadałem z mechanikiem przy okazji wymiany popychaczy i twierdził, ze to jest ten sam silnik co w audicach i VW, gdzie montowana była skomplikowana technicznie pompa olejowa z wałkami balansującymi, które się po prostu zacierały i mówiąc krótko była kaplica... Jednakże nie słyszałem o leonach z 2.0tfsi (a przecież tego rodzaju silnik jest nie tylko w cuprze), aby miały większy problem z tymi pompami...

Poniżej jeszcze raz wrzucam link do filmiku, mam nadzieje, że tym razem zadziała:)

https://vimeo.com//312263852/6d92ff2c58
Zobacz Profil
Bzyk
Stella
Stella
 
Posty: 13
Dołączył(a): 31 maja 2018, 22:41
Region: śląskie
Auto: Seat Leon Cupra
Silnik: BWJ 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez tracer1 » 19 stycznia 2019, 22:53

wytarte wałki raczej nie są specjalnie słyszalne, co innego łańcuch i napinacz.
Nagraj jeszcze filmik na rozgrzanym silniku z okolic rozrządu blisko pompy
Zobacz Profil
tracer1
Stella +
Stella +
 
Posty: 84
Dołączył(a): 18 lutego 2008, 23:27
Lokalizacja: rybnik
Auto: Audi A3
Silnik: BWA 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Bzyk » 20 stycznia 2019, 09:50

Ok. Dzisiaj po południu wrzucę filmik z pracy rozgrzanego silnika możliwie najbliżej pompy olejowej :)

Jeśli chodzi o ten klekot myślisz, że faktycznie może to być napęd pompy? W swoim autko wymieniałeś elementy tego napędu już?
Zobacz Profil
Bzyk
Stella
Stella
 
Posty: 13
Dołączył(a): 31 maja 2018, 22:41
Region: śląskie
Auto: Seat Leon Cupra
Silnik: BWJ 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Sebool2006 » 20 stycznia 2019, 12:15

Jak dla mnie klekocze łańcuch pompy oleju.
Było niebieskie 1M 1.8 AGN 125km
jest czarne 1P FR 2.0 BWA TFSI 2++ :D
Zobacz Profil
Avatar użytkownika
Sebool2006
Moderator LC Team
Moderator LC Team
 
Posty: 5558
Dołączył(a): 16 stycznia 2010, 23:44
Lokalizacja: Warszawa
Auto: Leon FR
Silnik: benzyna 2.0 turbo

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez tracer1 » 20 stycznia 2019, 12:32

W najbliższym czasie też będę to wymieniał
Zobacz Profil
tracer1
Stella +
Stella +
 
Posty: 84
Dołączył(a): 18 lutego 2008, 23:27
Lokalizacja: rybnik
Auto: Audi A3
Silnik: BWA 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Bzyk » 20 stycznia 2019, 18:26

Zgodnie z obietnicą poniżej nagranie autka na rozgrzanym silniku po przegonieniu 100km trasy - samo nagranie wydaje mi się troszkę głośniejsze niż to jest w rzeczywistości.

Wydaje mi się, ze dźwięk na ciepłym jest taki jak już wcześniej rejestrowałem i nie słyszę żadnego metalicznego terkotania, aczkolwiek nie znam się aż tak na tym silniku, a jedynie wzoruje się na dźwięku z samochodu znajomego. Jak uważacie? Ja już od czytania o dźwiękach wydawanych przez 2.0 tfsi trochę zgłupiałem...

https://vimeo.com/312384674
Zobacz Profil
Bzyk
Stella
Stella
 
Posty: 13
Dołączył(a): 31 maja 2018, 22:41
Region: śląskie
Auto: Seat Leon Cupra
Silnik: BWJ 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Sebool2006 » 20 stycznia 2019, 18:59

Tak jak pisałem wcześniej dla mnie to łańcuch pompy oleju
Było niebieskie 1M 1.8 AGN 125km
jest czarne 1P FR 2.0 BWA TFSI 2++ :D
Zobacz Profil
Avatar użytkownika
Sebool2006
Moderator LC Team
Moderator LC Team
 
Posty: 5558
Dołączył(a): 16 stycznia 2010, 23:44
Lokalizacja: Warszawa
Auto: Leon FR
Silnik: benzyna 2.0 turbo

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez tracer1 » 20 stycznia 2019, 20:16

Też tak myślę
Zobacz Profil
tracer1
Stella +
Stella +
 
Posty: 84
Dołączył(a): 18 lutego 2008, 23:27
Lokalizacja: rybnik
Auto: Audi A3
Silnik: BWA 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez piotrassenior » 20 stycznia 2019, 21:14

Łańcuch wałków rozrządu ...
Obrazek

Nagraj filmik na zimnym z tych okolic - z daleka i bliska.
Obrazek
Obrazek

Obrazek
Zobacz Profil
Avatar użytkownika
piotrassenior
Cupra
Cupra
 
Posty: 2595
Dołączył(a): 16 lipca 2013, 14:29
Region: wielkopolskie
Auto: VW Golf
Silnik: benzyna inny

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Bzyk » 20 stycznia 2019, 21:36

piotrassenior - dzięki za odpowiedź i foty! :) Napinacz wraz z łańcuchem wymieniłem jakoś 3 tys. km temu ponieważ łańcuch nigdy nie był wymieniany i już faktycznie mocno było słychać klepanie zarówno na zimnym jak i na ciepłym. Mechanik powiedział, że wariator jest ok, aczkolwiek jutro z samego rana nagram jeszcze filmik z okolic, które pokazałeś, żeby rozwiać jakiekolwiek wątpliwości.

Co do napędu pompy olejowej, to w ciągu najbliższych 2 tyg. będę się widział z mechanikiem i spróbujemy sprawdzić stan napędu. Dzięki za sugestie!
Zobacz Profil
Bzyk
Stella
Stella
 
Posty: 13
Dołączył(a): 31 maja 2018, 22:41
Region: śląskie
Auto: Seat Leon Cupra
Silnik: BWJ 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez piotrassenior » 20 stycznia 2019, 21:46

Widziałem że zmieniałeś ale skontroluj dobrze czy to nie czasem klekot z tamtych okolic. Wcześniejszy łańcuch klepał mocno na ciepłym? Podobno te wariatory się nie psują, dobija je tylko eksploatacja na wyrąbanym już napinaczu / łańcuchu ..
Obrazek

Obrazek
Zobacz Profil
Avatar użytkownika
piotrassenior
Cupra
Cupra
 
Posty: 2595
Dołączył(a): 16 lipca 2013, 14:29
Region: wielkopolskie
Auto: VW Golf
Silnik: benzyna inny

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Bzyk » 21 stycznia 2019, 19:53

Klepał na tyle, że było słychać w środku stojąc na światłach po wyłączeniu radia i nawiewu, że coś szura. Na postoju przy masce było słychać jeszcze bardziej. Mechanik, mega ogarnięty gościu moim zdaniem z mega wiedzą o silnikach VAGu, powiedział, że wymienił łańcuch i napinacz. Z tym, że napinacz powiedział, że był jeszcze ok, jednak łańcuch był luźny. Jak on to powiedział, "sprawiał wrażenie jakby był o jedno ogniwo za długi". Jednakże, żeby nie trzeba było do tego wracać później, poszedł cały komplet łańcucha z napinaczem. Powiedział także, że sprawdzał luzy na wariatorze i było ok.

Sprawdzę jutro tak jak powiedziałeś i wrzucę filmik, bo faktycznie czytałem, że jak padnięty wariator to łańcuch z napinaczem można zmieniać co 1 tys. i ciągle będzie to samo.

-- 21 stycznia 2019, 20:53 --

Poniżej filmik z okolic napędu wałków rozrządu po odpaleniu na zimnym. Co myślisz?

https://vimeo.com/312578827/b010661363
Zobacz Profil
Bzyk
Stella
Stella
 
Posty: 13
Dołączył(a): 31 maja 2018, 22:41
Region: śląskie
Auto: Seat Leon Cupra
Silnik: BWJ 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez piotrassenior » 22 stycznia 2019, 18:50

Wszystko oki :-)
Obrazek

Obrazek
Zobacz Profil
Avatar użytkownika
piotrassenior
Cupra
Cupra
 
Posty: 2595
Dołączył(a): 16 lipca 2013, 14:29
Region: wielkopolskie
Auto: VW Golf
Silnik: benzyna inny

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez Bzyk » 22 stycznia 2019, 19:19

Super! :) Dzięki za odpowiedź. Czyli faktycznie do weryfikacji w pierwszej kolejności poleci napęd pompy oleju przy okazji wymiany oleju w lutym :) Jeśli tez będzie ok i nie będzie luzów, to znaczy, że już nie wiem co to może być innego.

Jak tylko ogarnę te kwestie to dam znać co wyszło :)
Zobacz Profil
Bzyk
Stella
Stella
 
Posty: 13
Dołączył(a): 31 maja 2018, 22:41
Region: śląskie
Auto: Seat Leon Cupra
Silnik: BWJ 2.0

Re: 2.0 TFSI - klekotanie po odpaleniu na zimnym

Postprzez piotrassenior » 22 stycznia 2019, 21:37

Możesz pokusić się jeszcze o wyczyszczenie "smoka". Wtedy będzie pico bello :-)
Obrazek

Obrazek
Zobacz Profil
Avatar użytkownika
piotrassenior
Cupra
Cupra
 
Posty: 2595
Dołączył(a): 16 lipca 2013, 14:29
Region: wielkopolskie
Auto: VW Golf
Silnik: benzyna inny


Powrót do Leon 2 - Techniczne Benzyna

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości