Reklama

Aktualizacja forum Przygotowujemy się do aktualizacji forum. Więcej informacji w tym wątku.

Brak iskry na wszystkich cylindrach 1.8T Auq

Wszystko co dotyczy silnika, przeniesienie napedu, modyfikacje...

Moderatorzy: Moderator LC Team, Moderator Junior

Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 14 maja 2018, 13:07

Pacjent Leon 1m 1.8T Auq.
Brak iskry na każdym cylindrze.
Od początku zaczynając.
Pekl mi slizg w mechanizmie podnoszenie szyby u kierowcy, rozebrałem dziadostwo zmieniłem slizg, złożyłem uszczelnianiem elegancko drzwi.
Potem byl robiony mod, spryski mgłowe.
No i po tygodniu od zrobienia drzwi i spryskiwaczy auto nie chciało odpalić, na chama je odpaliłem z gazu tydzień czasu działało bez niczego. Problem powtórzył sie znowu w czwartek i od tamtej pory, auto kręci ale nie odpala. Dodam, ze jak otwieram drzwi kierowcy to pompa paliwa sie załączała, przestało sie to dziać, rozebrałem drzwi wyjąłem zamek. Okazało sie, ze ścieżką w płytce miała przerwę, problem naprawiałem pompa po otworzeniu drzwi sie już załącza. Za to auto nie ma dalej iskry i nie chce odpalic. Wskazówka od prędkości przy kręceniu stoi w miejscu. Sprawdzałem masę od cewek na pokrywie, i tą pod podszybiem jest ok. Kompa widać, ze nic nie zalalo po robieniu spryskow. Juz mi ręce opadają i nie wiem gdzie szukać. W6szystkie bezpieczniki są całe.. dodatkowo swieci sie ikonka od trakcji.

Dziś doszedł dodatkowo problem taki, ze vag com nie łączy mi sie z autem oraz przestał check się zapalać przy zaplonie..
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Reklama

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez marcin7x5 » 14 maja 2018, 14:45

Problemy z elektryką. Sprawdź kostkę stacyjki czy na zapłonie jest z niej wyjście zasilania.
Zobacz Profil
Avatar użytkownika
marcin7x5
Cupra
Cupra
 
Posty: 3056
Dołączył(a): 8 kwietnia 2008, 12:01
Lokalizacja: CRY
Auto: leon 1M
Silnik: AUS 1.6

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 14 maja 2018, 15:46

Tzn co dokładnie?
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez marcin7x5 » 14 maja 2018, 19:20

Czy na przewodach wychodzący h z kostki stacyjki pojawia się zasilanie. Czy do przekaźnika 409 dochodzi zasilanie i czy przekaźnik przekazuje je dalej. Czy sterownik silnika dostaje napięcie itd.
Zobacz Profil
Avatar użytkownika
marcin7x5
Cupra
Cupra
 
Posty: 3056
Dołączył(a): 8 kwietnia 2008, 12:01
Lokalizacja: CRY
Auto: leon 1M
Silnik: AUS 1.6

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 16 maja 2018, 18:17

To co udało mi sie sprawdzić to:
Na off zapłonie tu jest napięcie.

http://imgur.com/gallery/kA1ouPM

Na zapłonie włączonym:

http://imgur.com/gallery/1p5cBFi

Do wiązki ecu dochodzi prąd tylko do tej większej wtyczki:
http://imgur.com/gallery/kZhkDGO

Pin na środku, pin nr 3 to jest chyba.

3 dni temu jak auto nie paliło, check oraz vcds normalnie ecu czytal.

-- 16 maja 2018, 18:17 --

Dodam, ze jak kompa czytało, a nie odpalal. To podczas próby odpalenia przekaznik od pompy paliwa cały czas cykal.
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez marcin7x5 » 16 maja 2018, 20:34

To jeszcze sprawdź czy na pompie paliwa masz i +12v i czy masa też jest podawana we wtyczce.
Zobacz Profil
Avatar użytkownika
marcin7x5
Cupra
Cupra
 
Posty: 3056
Dołączył(a): 8 kwietnia 2008, 12:01
Lokalizacja: CRY
Auto: leon 1M
Silnik: AUS 1.6

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 26 maja 2018, 18:27

Ok jutro sprawdzę. Oraz sprawdzę czy jest napięcie jak na tym obrazku: https://images.google.pl/imgres?imgurl= ... h%2Fx%2Fim

Jeśli będzie lub nie będzie wyjmuję kompa i na krótko będę go podłączał do vcdsa żeby wyeliminować kompa, czy źle myślę?

-- 17 maja 2018, 19:25 --

Napięcie jest, akku jest na padnięciu juz więc 11.33 jest. Pompa paliwa ma napięcie oraz załącza sie po otworzeniu drzwi. Napięcia w kostce od kompa ktore podałem wyżej również sa w tych 3 pinach

-- 24 maja 2018, 18:44 --

Ma ktoś jakieś pomysły ?
Ecu wróciło ze sprawdzenia itp jest sprawne. Na zegarach dalej brak epc oraz checka po przekręceniu stacyjki..

-- 26 maja 2018, 18:27 --

W końcu dobrałem sie do kostki jak mówiłeś.

http://imgur.com/gallery/9BU4Lav
Czerw.czarn. - bez 0 0 po
Szary - 12v bez. 0 po
2xczerw 12vbez. 12v po
Czarny czerwony - 0 bez. 12v po
Czarny 0 bez 12v po.
Brązowo czerwony 12v bez 12v po.

Bez to bez zapłonu, po to znaczy napięcia po przekręceniu kluczyka. Marcin okej jest?
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez marcin7x5 » 26 maja 2018, 21:11

Wygląda że jest ok. Musiałbym poszukać i sprawdzić ze schematem...
Zobacz Profil
Avatar użytkownika
marcin7x5
Cupra
Cupra
 
Posty: 3056
Dołączył(a): 8 kwietnia 2008, 12:01
Lokalizacja: CRY
Auto: leon 1M
Silnik: AUS 1.6

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 29 maja 2018, 17:39

Nikt nie miał kompa. Kupiłem nowego i to samo jest, brak epc i check. Juz nie mam pomysłów co może być prócz zjebanej wiązki. Dodam, ze po przekręceniu kluczyka, ikknki od absu i trakcji sie zapalaja, gasna po czym zostaje ikonka esp.
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez marcin7x5 » 30 maja 2018, 13:44

A który rok masz auta? Zrób test wyjścia dla zegarów.
Zobacz Profil
Avatar użytkownika
marcin7x5
Cupra
Cupra
 
Posty: 3056
Dołączył(a): 8 kwietnia 2008, 12:01
Lokalizacja: CRY
Auto: leon 1M
Silnik: AUS 1.6

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 14 czerwca 2018, 12:34

2000r, nie wiem dokładnie o co chodzi. Ale Vagcom łączy sie z zegarkami, absem itp test zrobie i dam znać ale ok poniedziałku dopiero

-- 9 czerwca 2018, 18:43 --

Problem częściowo rozwiązany, auto pali czyta kompa itp. Nie wiem jak sprawdzałem wcześniej to.. a mianowicie nie dochodzi prąd do przekaznika 428 pod maską. Jest to kabel biało czerwony wejście w przekazniku chyba 80 z tego co pamiętam i jest połączony z kablem czerwono szarym, który idzie do nozki nr 30 w przekazniku. Na krótko podpinalem na bezpieczniku 10a i chodzi normalnie jak talala.
Pytania czemu prąd tam nie dochodzi. W budzie na kablu biało czerwonym jest napięcie 12v i idą te kable do ciepłego bezpiecznika, który jest też cały. Co najlepsze jest przejście na kablu od przekaznika do budy, ale jest tylko 1v zamiast 12. Czy pobór prądu na wszystkim wyłącznym 0.3a to normalne? Gdzie szukać dalej przyczyny braku prądu?

-- 14 czerwca 2018, 12:34 --

Przy okazji akku wyzionął ducha.
Wczoraj mierzyłem pobór prądu i jest 0.35A czy to nie za duzo? Przy zamkniętych drzwiach. I wyłączonym wszystkim.
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez marcin7x5 » 14 czerwca 2018, 14:08

A odczekałeś aż się moduł komfortu uśpi?
Zobacz Profil
Avatar użytkownika
marcin7x5
Cupra
Cupra
 
Posty: 3056
Dołączył(a): 8 kwietnia 2008, 12:01
Lokalizacja: CRY
Auto: leon 1M
Silnik: AUS 1.6

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 14 czerwca 2018, 18:15

A ile czasu powienien odczekać?
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez marcin7x5 » 14 czerwca 2018, 19:58

Aż zgaśnie lampka w podsufitce...
Zobacz Profil
Avatar użytkownika
marcin7x5
Cupra
Cupra
 
Posty: 3056
Dołączył(a): 8 kwietnia 2008, 12:01
Lokalizacja: CRY
Auto: leon 1M
Silnik: AUS 1.6

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Tracer2 » 15 czerwca 2018, 05:54

Albo i nieco dłużej.
Power by ASV było 110KM jest 138 KM by mła, altek Bosch 12V/140A, prowadzi WAZE i AM XL 6.24, założyłem tempomat .
!!!Bardzo dziękuję Kol. Axee za pomoc przy montażu MFA !!! MOJE RADIO viewtopic.php?f=19&t=62714 :)
Zobacz Profil
Avatar użytkownika
Tracer2
TopSport
TopSport
 
Posty: 1359
Dołączył(a): 4 lutego 2011, 05:40
Lokalizacja: W-wa
Auto: Leon I TDI
Silnik: ASV 1.9

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez Bushid0 » 17 czerwca 2018, 21:13

No ale jak np patrzę na zamkniętych drzwiach to lampka się nie pali. Bo z kluczyka sa zamknięte, to mimo wszystko mam poczekać te kilka min?
Zobacz Profil
Bushid0
Signo
Signo
 
Posty: 117
Dołączył(a): 10 grudnia 2015, 19:42
Lokalizacja: Janów Lubelski/Poznań
Auto: Leon
Silnik: AUQ 1.8

Re: Brak iskry na wszystkich cylindrach 1.8T Auq

Postprzez mczelny2401 » 17 czerwca 2018, 21:45

Odczekaj 5 min. tak dla pewnośći by wszystkie sterowniki weszły w tryb uśpienia. Jeśli po tym czasie nadal masz duży ubytek to coś jest nie tak
Zobacz Profil
Avatar użytkownika
mczelny2401
Sport
Sport
 
Posty: 632
Dołączył(a): 8 sierpnia 2014, 13:02
Lokalizacja: RDE
Region: podkarpackie
Auto: Leon FR 2.0
Silnik: turbo diesel inny


Powrót do Leon 1 - Techniczne Benzyna

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników i 3 gości